I've read through alot from the forums for the past weeks. I'm in need of some help/advice
What i'm trying to achieve:
1. Have layer 3 switch - PowerConnect 6248 (192.168.5.2)- handles all inter vlan-routing
2. Have Cisco Router 881 (192.168.5.1) - handles internet routing
**At the moment, i can't ping from switch to router, neither i could ping from the pc connected to port 25
I'm currently using the following config:
SWITCH
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.4.1, VxWorks 6.5"
!System Software Version 3.3.4.1
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 5,10,40,50,60,70
vlan routing 5 1
vlan routing 10 2
exit
stack
member 1 2
member 2 2
exit
ip address 10.10.10.10 255.0.0.0
ip default-gateway 10.10.10.1
no ip domain-lookup
ip routing
ip route 0.0.0.0 0.0.0.0 192.168.5.1
interface vlan 5
name "Connect to Cisco Router"
routing
ip address 192.168.5.2 255.255.255.0
exit
interface vlan 10
name "Internal Staff"
routing
ip address 192.168.10.1 255.255.255.0
exit
!
interface ethernet 1/g13
spanning-tree cost 200000
switchport mode general
switchport general allowed vlan add 5,10 tagged
exit
!
interface ethernet 1/g25
switchport access vlan 10
exit
Router
interface FastEthernet0
description LINK to SWITCH
switchport access vlan 5
no ip address
!
interface Vlan5
description LINK to SWITCH
ip address 192.168.5.1 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
!
ip nat inside source list NAT interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 [External Gateway ISP IP]
ip route 192.168.10.0 255.255.255.0 192.168.5.2
Thank you in advance to all the network gurus...